Nuovi iPod e Linux divorziati? Non proprio

Con l'introduzione dei nuovi iPod e della nuova versione di iTunes è sorto un grande problema per gli utilizzatori di Linux, i player non erano più utilizzabili con il sistema operativo. Il problema è nato perchè è stato modificato il file iTunesDB che contiene il database dei brani presenti nel computer, in modo da obbligare ad utilizzare l'iPod solo con iTunes. Come saprete, però, iTunes non è disponibile per Linux.

Gli sviluppatori di Amarok, però, si sono messi subito all'opera e hanno trovato un metodo per risolvere il problema. La procedura non è difficile da applicare. Trovate tutte le istruzioni nell'apposita pagina web. Applicandole potrete utilizzare programmi come gtkpod per gestire l'iPod.

[via TuxJurnal

gtkpod