Niente Snow Leopard se hai un processore PPC

Snow Leopard niente PPC

Purtroppo sembra essere arrivata la conferma. Chi possiede un computer Mac con processore PPC non potrà installare il prossimo sistema operativo Os X 10.6, chiamato in codice Snow Leopard. L’informazione si apprende dai requisiti di sistema, vale a dire che bisogna avere un Mac con processore Intel e 512 MB di memoria RAM per usarlo.

Chi possiede un G4 o G5 può continuare ad utilizzare Leopard 10.5 o Tiger 10.4.

[via logicielmac]

  • Giorgio

    Niente Snow Leopard sul mio G4. Peccato.