MobileMe, ecco quali browser bisogna avere per usarlo

browser MobileMe

C’è grande attesa per l’apertura del servizio MobileMe, il nuovo sistema di Apple nato dalle ceneri di .Mac che permetterà di utilizzare una serie di applicazioni web direttamente su internet, tra tecnologia push, gallerie e spazio di storage. La società ha modificato la pagina dei requisiti di sistema per aumentarne la leggibilità. Ora si comprende chiaramente che per Os X serve Safari 2 o Firefox 1.5 o successivi, mentre per Windows sono richiesti Safari 3, Firefox 1.5 o IE 7 o successivi. La cosa interessante è che prima, invece, Per usarlo bisogna avere Safari 2, Firefox 2 o IE 7, segno che Apple ora richiede browser più recenti.

Intanto arrivano due chicche per il servizio. La banda mensile utilizzabile per ciascun account è di 200 GB, mentre se si vuole aumentare il proprio spazio on line, che di base è di 20 GB, basta aggiungere ai 79 € annui per il mantenimento del servizio ulteriori 40 € per altri 20 GB o altri 79 € per ulteriori 40 GB. Per prenotare MobileMe già da adesso basta recarsi nell’Apple Store on line.

  • Plextor645612

    Non capisco dove sarebbe la novità… sono sempre stati questi i requisiti di MobileMe, sia per il browser, che per la bandwith che per lo spazio web aggiuntivo…

  • @Plextor: c’è scritto nell’articolo, prima i requisiti erano altri.

  • Plextor645612

    Guarda che hai preso una cantonata. Lo screenshot che hai aggiunto è del 2007 e si riferisce a .Mac (c’è ancora il supporto per Panther quando MobileMe non lo supporterà più).

    Non è cambiato nulla.

  • Si hai ragione, ora cambio immagine