Boot Camp spira a fine mese

Utilizzate Boot Camp per usare Windows nel vostro Mac? Se la risposta è si dovreste fustigarvi solo per aver istallato quella robaccia nel vostro computer, ma sorvoliamo. Apple vi ha tirato un colpo basso. Entro fine ottobre, infatti, la versione 1.4, vale a dire l'ultima, scadrà.

Se volete continuare ad usarlo dovrete necessariamente comprare Leopard, il prossimo sistema operativo. La società, infatti, ha deciso che per obbligarvi all'acquisto di Os X 10.5, distribuirà Boot Camp 1.5 solamente con Leopard.

Imprecate pure. Potrete sempre scegliere di non usare Windows e non avere il problema di Leopard.

[via MacNN]