L’iPhone EDGE è ufficialmente obsoleto

Il settore della tecnologia è velocissimo. Così veloce che gli ultimi modelli sono già vecchi appena usciti dai negozi, perchè da qualche parte si sta già lavorando sul modello successivo. Così, dopo 3 anni, possiamo dire ufficialmente che l’iPhone EDGE è ormai obsoleto.

Il capostipite della famiglia degli iPhone non sarà più supportato nei nuovi firmware. Ha un hardware troppo vecchio per gestire le nuove funzioni e questo lascia anche comprendere il perchè dell’assenza di queste funzioni già dalla nascita. Steve Jobs in una sua recente email, infatti, ha comunicato che i nuovi firmware, a partire dalla versione 4.0, non saranno più disponibili per il 2G.

[via engadget]

7 Comments

  1. Mi rendo conto che sia stata una mossa dettata proprio dalla necessità… Voglio dire, le tecnologie avanzano e le capacità del primo iPhone sono limitate.. Però, nonostante tutto, mi sembra una mossa affrettata visto che l’edge non è uscito dieci anni fa..

  2. Bah, sará… sta di fatto che il mio iPhone EDGE ha il MULTITASKING che funziona benissimo e tutte le novitá estetiche del firmware 4 come il dock 3d e il desktop personalizzato da parecchio tempo. Il tutto semplicemente personalizzando il firmware 3 con i tool a disposizioni di chi effettua il jailbreak.
    É una mossa puramente commerciale, l’iPhone EDGE ha tutte le capacitá hardware per supportare un firmware 4 ottimizzato se solo Apple lo volesse. Ma non é nel suo interesse chiaramente.

  3. Certo, ma non tutti devono andare in Ferrari.. non per questo però deve cessare la produzione di parti di ricambio per la 500.
    Un firmware 4 ottimizzato secondo voi non si sarebbe potuto fare?
    Ammettiamo anche che il multitasking non fosse efficiente.. non bastava disabilitarlo nella versione EDGE come avviene per il 3G (non S) ma dare anche agli utenti del primo iPhone la possibilità di leggere i libri con iBooks?
    Non fatemi credere che un iPhone di prima generazione non possa leggere degli eBook.. è palese che sia un’altra spinta di Apple per vendere i nuovi modelli anche a chi già possedeva il primo melafonino.

  4. Sinceramente non capisco tutte le persone che si lamentano per un fw 4.0 non disponibile per il loro 2g.
    E’ un prodotto che ha ricevuto aggiornamenti fino alla fine.
    Non credo che i cellulari nokia o htc seguano un dispositivo dopo 3 anni dalla data di uscita. Quindi…

Cosa ne pensi?